SMTP error (Zoho)

Hey everybody,
I changed my SMTP credentials to Zoho, but it’s not sending e-mails.
and gives me this error


Thanks.

1 Like

It says ‘SMTP server connection successful’ but it doesn’t work.
image

1 Like

So something is wrong with your configuration. You can look at the email troubleshooting guide. You don’t have much to go on from that message to be sure. Make sure that the user and password are correct. Make sure that zoho will send from the notification email address you have in system settings.

How do I exactly check that zoho isn’t blocking anything?

You’ll need to check the logs at zoho and /or open a ticket with them

1 Like

Before opening a support ticket, make sure that Your own setup isn’t the culprit. As far as I know Zoho isn’t a transactional email service provider so they won’t allow you to set up credentials that allow sending on behalf of other users.

You either have to set up email address in the format:
noreply@discourse.example.com or You have to set your email address as the discourse notification email by editing the yml file.

2 Likes