Trading buttons: Buy, Sell, Exchange

@Janno_Liivak You might need Pinning plugin and theme versions for older Discourse installs (.discourse-compatibility) since the last PR introduced discourse-i18n import that it has been added relatively recently in core (on October 12 I believe).

From what I see, this change happened after 3.2.0.beta2-dev (on September 12).

So I think it would make sense to add an entry in .discourse-compatibility to say that users with an older Discourse version than 3.2.0-beta2-dev are locked to the latest commit before my PR (which is the one on Feb 22)

< 3.2.0.beta2-dev 88db827dcecf5faf4e009e38422ede6847488535