Where is the setting to turn this feature off? (placeholders to broken and large image files)

Continuing the discussion from Add setting to disable hotlinking of large image files:

I am getting this behavior and it interferes with the replygif plugin.


I have used the terms “hotlink, large, broken” etc to search for it in the settings console.

1 Like

I believe the setting you’re looking for is max image size kb, which is set to 3072 by default.


Do I still have to edit nginx somehow? It mentions that at the bottom of the setting. This is only for hotlinked images.

1 Like

I don’t believe you’d need to do anything with nginx unless you want to increase the setting beyond 10mb.


I’m testing it right now and see if it changes. I put it up to 5000kb.

1 Like

Had to put it up to 10mb. It works. Thank you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.