Discourse Meta
迁移时因磁盘空间不足导致恢复失败,原因是存在 70M 个日历事件
支持
events
Falco
(Falco)
2026年二月12日 16:02
8
一堆迁移会重写整个表,这可能会暂时使用更多空间,而且 PostgreSQL 不会积极地将空间返还给系统。
那个论坛启用了带嵌入(embeddings)的人工智能(AI)吗?
在主題中顯示貼文
相關主題
話題
回覆
觀看
活動
Database migration chokes on huge value of a "calendar-details" item in table "post_custom_fields"
Bug
12
2266
2020年十二月7日
'bundle exec rake db:migrate' taking a long time due to calendar migration
Self-hosting
33
1132
2023年十二月5日
Problem with restore Discourse from backup (3.4, quite large DB)
Support
17
523
2025年一月14日
Database issues migrating form old version 20150822141540
Self-hosting
13
1231
2022年九月22日
Restore Failing - Check Free Disk Space
Self-hosting
server-resources
10
1808
2020年十二月20日