Body is limited to 32000 characters; you entered 43659

Is there any solution to this?

I checked this many times on this forum, and there are 2 people with same problem, i tried to solve as per the method, but it looks like the method is no more working, Can someone please help me in this?

Thanks

1 Like

32000 characters is the default value of the max post length site setting. Try increasing the value of that setting. It’s maximum allowed value is 150000 characters.

9 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.