Cannot see take action options on mobile


As suggested by the title after upgrading to the latest version of Discourse I can’t see the take action options on flags.

I am on the latest version of chrome.

1 Like

i cannot seem to reproduce this. it appears to be showing up and working in mobile as expected on my site in both safari on iOS and Chrome mobile (unless it is android specific, which i can’t test atm). is it happening to you in safe mode too?

I just tried in safe mode and its still the same :thinking:

1 Like

I get this sometimes. If I select it a second time it seems to turn up. May be worth a try?

1 Like

Just tried that to no avail. I’m really stumped haha it worked fine the other day.

I’ve just given it a test here on Meta with Android/Chrome (114.0.5735.130) and the first time I select ‘Take Action’ it pops up blank, but if I close the Take Action menu and open it again then the options populate. I’ve plugged it into chrome://inspect/#devices but I’m not seeing any errors for it.

Though obviously this would be better if it opened properly the first time. :slight_smile:


I closed chrome down opened it, refreshed the page and now following your advice it works. Thanks Jammy :star_struck:

Definitely would be more helpful if it opened the first time yeah. Ah well it still ‘works’ so I’m happy.