Cannot undo pasted text in composer with ctrl-z

Hi, I am sorry for this topic. I have read relative Ctrl+Z does not undo my previous step and others. There it was discussed about undo bold text in markdown. I am talking about pure pasting.

I checked in FF and Edge (Windows 11), and found that when I paste some text into composer window without replacing, I cannot immediately undo the paste using ctrl+z.

Anyway undo works fine in topic title field and for replaced text.

Is it okay? I found that usually browsers undo typed and pasted text with ctrl+z.

1 Like

I tried a few text operations, and Ctrl + z applied undo as expected each time; tested with Firefox (Flatpak, PureOS and Fedora).

It’s an old reply, but:

I don’t use Windows 11, is there perhaps a setting for that at the OS level? :thinking:

3 Likes

Thank you for testing and quick reply!

I did read that old answer. I checked codepen.io, ctrl+z worked as expected there. The problem is in composer window. Can reproduce on try.discourse.org. Later I will check Ubuntu and RedOS (currently no access to machines).

I did not find any specific setting for undo or such hotkey in Win11 :frowning:

2 Likes

Seems this is floating weird. I checked pasting in Ubuntu FF and first I could reproduce this. After that no chance. Probably this is because fresh OS installation, who knows… Anyway this went away even on Windows from my initital report. Thanks for support!

1 Like