Can't deactivate "Only allow specific users to send me personal messages"

$USER/preferences/users

Me or other admin got a blocking sign when trying to remove the hook.

#### Installed

### 2.7.0.beta3

#### Latest

### 2.7.0.beta3

greetings Disco

@eviltrout is there a site setting to enable this? I don’t think it’s enabled here on meta.

1 Like

It’s available whenever personal messages are enabled so it is here on meta, if you visit your preferences → users page.

As for the bug in the initial post, I can’t seem to reproduce it. Are you hitting “Save Changes”? If I do so and refresh the page it is still disabled.

1 Like

Yes, long time ago. I set some user they can PM me, saved. Now I want to change the list. And dosn’t work.

The problem is I can’t uncheck (remove the hook).

Sorry about the pic I can’t make a screenshot (also delay not work).

Unless you can reproduce it here, it’s a bug with your local instance of some kind.

1 Like