Can't disable "Watching first post"


#1

Hello Guys.

Steps for replay:

  1. Go to #support (here at discourse).
  • Clic and enable “Watching first post”
  • Go outside, see the sun, run, play with your dog, etc…
  • Visit #support again.
  • Disable "Watch the first post"

    Everything appears to be fine.
    BUT…
  • Press F5, to refresh your browser.
  • And you will see that the icon from “Watching first post” again. :frowning:

So… how I disable now? :’(


Category notification settings don't adjust reliably
(Sam Saffron) #2

@eviltrout can you repro?


(Claas Aug.) #3

Workaround: Change the notification settings directly in your user preferences.

I noticed the same and opened a topic, not knowing that it had already been reported:


#4

OMG! Thank you very much!!!

I don’t know that this feature could be controled by user preferences. :thumbsup:


(Robin Ward) #5

Thanks for letting me know! Here’s a fix for it:


(Robin Ward) #6