Cant see emojis in topic, insead getting text!

What I want is emoji to display but im getting the text,

Hit Like:heart:


1 Like

Hmm can I get a link to your site in pm if needed and I’ll look and try to see if it works for me I tested on my site and it works fine and I tested it here it works fine :heart:

Also check in settings to see it this is enabled


There needs to be a space between the text and the Emoji.

Hit Like :heart:
Hit Like :heart:

As an alternative you can enable the enable_inline_emoji_translation site setting.


Yes it is that simple, Gerhard is correct, just a space between wording and the colon when an emoji is inserted.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.