Clicking home from admin panel results in error

Once I click admin settings, i always get this error when returning to the forums.

EDIT: The only thing changed was moved to a new domain name. (which was successful except this error above)
Where can I find logs/cause of this error?

I found this in inspect tool:

To test I have uninstalled all the themes (1 additional) and components (3) and removed Cloudflare (all .js is already bypassed using cache rules but just to be sure I removed it temporarily) then tested in Incognito mode. But the same result


I tested with safe mode enabled. (all 3 boxed checked) and still the same error:

Happens when clicking admin > settings and clicking home.


FWIW, I can repro this:

  • Go to Admin → Settings
  • Navigate Home
  • “Error, Something went wrong”.

On two recently upgraded Production installs


Ahhh ok. Thanks for confirming. I really thought it was as usual, me messing something up! :joy:

1 Like

You’ve found a doozy :wink:

1 Like

Yes, I can confirm it as well.

Introduced here:

And error happens here:

Looks like the `url` field is missing

And it seems to happen only when the urlMethod is replaceURL.


Thanks everyone - this should be fixed in tests-passed now. @haydenjames if you run an update (either via /admin/upgrade, or via the console), things should work much better.


This topic was automatically closed after 16 hours. New replies are no longer allowed.