Error when upgrade to newest version [Multilingual Plugin]

It looks like load the very long page content, duplicated

I tried to change to safe-mode, and find this error on console:

_service-worker-8605e5c2e133a2a05d9dd2906cb8e959e59d9071ee2958ed83b143cf451c9a23.js:3 Uncaught DOMException: Failed to execute ‘importScripts’ on ‘WorkerGlobalScope’: The script at ‘https://domain/javascripts/workbox/workbox-sw.js’ failed to load.
at https://domain/service-worker.js:1:14
(anonymous) @ _service-worker-8605e5c2e133a2a05d9dd2906cb8e959e59d9071ee2958ed83b143cf451c9a23.js:3
A bad HTTP response code (404) was received when fetching the script.
register-service-worker.js:22 Failed to register Service Worker: TypeError: Failed to register a ServiceWorker for scope (‘https://domain/’) with script (‘https://domain/service-worker.js’): ServiceWorker script evaluation failed

Have you tried a ./launcher rebuild app to see if that helps?

It does not work when I rebuild app.
I tried to restore last backup, but it seems keeping display errors.

Having a search, a similar error was noted in this topic Service-worker redirection 403 which was related to a misconfigured CDN, if that helps at all?

I have cloudflare, but not use in proxy.
That means web still run server ip directly when it has errors.

I found problem, it caused by multilingual plugin:

It will be ok if this plugin disabled.

1 Like

I’m glad you tracked it down. :slight_smile: :+1:

I’ll close this off in favour of your report on their main topic:

1 Like