Hide "Revive this topic?" alert when you "Reply as linked topic"

When you are Reply’ing to an old topic the alert fills the preview panel as expected, but if you select “Reply as linked topic” (or “New message”) the alert is still visible.

Just a suggestion, but it’d be nice if it was automatically hidden/shown when toggling between these options.

2 Likes