How do I get rid of these avatars that appear on every post?

I don’t want the users to know that it’s usually just me who’s posting them. I’d rather it be uncertain who made the post. Can I disable this for the front page?

you may look into that component

It doesn’t work. :frowning: .

Then you need to give us more info about what is going wrong so we can help troubleshoot :wink:

I enabled it and everything but the avatars remain. I did it manually using a zip and made sure it was enabled for the default theme. Tried other themes too and it didn’t work.

That component remove the users column only from the /latest and /top pages.

If you want to hide the avatar even on that homepage, in your theme > common > CSS add

.latest-topic-list-item .topic-poster {
    display:none;
}
4 Likes