How to completely remove the user's name from the email?

When a user replies to a message and I get an email notification, the email shows up as “username via [Forum Name]”.

The problem with that is the name is so long that it cuts off the forum name, as seen here:

I found a setting that I thought would fix that, but it’s still doing it even after I unchecked it:

So how do I remove the users’ names from the “email from” field? Because unchecking that didn’t fix the issue.

I think you’ll need to search for email_from in admin/customize/site_texts and edit that to remove %{user_name} via

3 Likes

I’ll look into that. Thanks!