Inserting Javascript yields 403 error

Let's tuck this away as I don't think it's useful after all...

Could you try adding it as a custom theme component instead?

Quick how-to:

  • Go to /admin/customize/themes
  • Click on install and then create new
  • Give it a name, and select ‘component’.
  • Create
  • Add it to your theme
  • Click on the Edit CSS/HTML button and make your changes there

And save. :+1:

Though I’ve also tested it in my default theme header too, and that has worked. So there may be something unusual about your setup. Does it work when you try to trigger it in safe mode?

Hang on, this sounds familiar. Do you have any browser extensions you can turn off? (or try in a private window) And is there more detail on the errors in the console?