Invite autocomplete username broken on Android


(Michael Downey) #1

Continuing the discussion from User Invitation/Poking a user to a topic is now live!:

Reproduce:

  1. Open a mobile browser (in my case, Chrome latest).
  2. Pick a topic and click the Invite button.
  3. Start typing a registered username, or a user’s name.

Expected behavior:

  • Just like on desktop, the user picker appears on the mobile browser.

Actual behavior:

  • No user picker appears in the mobile browser.

#2

Can not reproduce here on Chrome Beta 42.0.2311.68 / Android 4.4.4 / Meta.

Prefixing the username with @ autocompletes it too.


(Michael Downey) #3

If I start with @, this works fine. If not, I don’t get any autocomplete. This happens both on this site, as well as my SSO-enabled site. Android 5.0 / Chrome 41.0.2272.96.


#4

Mind downloading Chrome Beta eg version 42 and try and repro on that?


(Jeff Atwood) #5

No repro on iOS


(Michael Downey) #6

Same “broken” behavior.


(cpradio) #7

It has been broken on Chrome for a while. The only way I can get it to work properly is by typing ‘@’ then the first few letters I know. Hit space, then delete the space and the prior letter you entered with the mention and then it pops up a dialog that gives me the chance to choose who I want.

I’ve been using that workaround for far too long (which is my fault, as I never reported it).


(Jeff Atwood) #8

Is this still broken @cpradio?


(cpradio) #9

Nope. Seems to work great!


(Sam Saffron) #10