Is my app.yml missing newer settings?


(Michael Downey) #1

Continuing the discussion from How to upgrade DO to higher plan?:

Hmm. My containers/app.yml doesn’t have any lines for UNICORN_WORKERS or db_shared_buffers. Should I be worried? :worried:

Is this maybe because I installed Discourse too long ago? If so it makes me wonder what non-optimal legacy settings I might have…


(Sam Saffron) #2

no, you should not, our default settings are fine.


(Jeff Atwood) #3

The defaults assume 2 GB RAM so if that is what you have, you will be OK.


(Michael Downey) #4

It is; thanks! (Extra text to reach minimum characters)