Multi-select to change category doesn't work


#1

I can multi-select posts, but changing their category doesn’t always work.

I did it successfully with one category, but can’t do it with another. There is no error or notification… just nothing happens.


(Jeff Atwood) #2

Ok @eviltrout see if you can repro this.


(Allen - Watchman Monitoring) #3

Is it related to this known category issue?


(Kane York) #4

Nope… this is topic list, that is composer.


(cpradio) #5

It may be related, as I believe the issue is once you choose Change Category (after selecting topics), you are presented with a select2 dropdown, the default category for staff even though it may say PHP, yadda yadda, actually acts like Uncategorized. You have to select a different category and then choose the one it defaulted to so it actually applies the change (based on what I’m seeing in my development box)


(Robin Ward) #6

Sorry for the delay but I finally tried to reproduce this and couldn’t.

I was able to change a bunch of categories at once, then changed them to something else. It’s possible @riking’s fix did in fact fix this.

@HAWK have you seen it since?


#7

No stress.

I just checked now and it worked, but it wasn’t happening every time before, so that’s not definitive.

I’ll let you know if I see it again. For now I think we can consider this closed.


(Jeff Atwood) #8