Part of URL ends up changing to “topic”

Here is an example of the URL my discourse site has.

After I edits this, the URL has changed to the following, which I don’t expect.

How can I leave each URL as it used to be?

There is a site setting related to URL slugs and non-ASCII languages, look for that. slug generation method

1 Like

Thanks. I will pass your message to our development company.