Problem with email?


(Marco) #1

I received this error:

Probably this error I received it because mandrill has become a fee.
How do I set my personal email hosting so that users receive emails from the site and a registered activation email?


(Steven Slade) #2

I realized the same thing recently and @codinghorror directed me here:


(Marco) #3

I have added an account on Mailgun, I have inserted the domain, but I receive an error °_°


(Jay Pfaffman) #4

The domain name is just the domain name, not an email address.

Remove noreply@


(Marco) #5

Ok, I have put the domain name:

Then, I Manage SMTP credentials, added the new credential (noreply@rpgmakerdev.com)

I have insert the option in app.yml:
SMTP Hostname: smtp.mailgun.org
Default SMTP Login: noreply@rpgmakerdev.com
Default Password: *********************************

Save the app.yml, launch git pull and ./launcher rebuild app, Insert the option in tab Email in my forum discorse…but, don’t work.

The DNS is change in my host ç_ç


(Jeff Atwood) #6

It says your domain is unverified you must fix that. See their help pages.


(Marco) #7

This is my credential:



I make some mistakes?


(Régis Hanol) #8

Make sure you’re using the password for replay@rpgmakerdev.com and not the one for postmaster@rpgmakerdev.com.


(Marco) #9

Mmm, but if password its the same by postamaster O_o

In Menage SMTP Credential, I have create a new smtp credential, with the name ‘noreply@rpgmakerdev.com’.
This email, not the same by postmaster password?


(Marco) #10

…Nobody can help me?..


(Jay Pfaffman) #11

No. The last thing you posted shows that your domain is unverified. You’ll have to fix that first.