Problem with the installation of a plugin

Hi!
I tried to install the agenda plugin, so I edited the app.yml file, but it says me that there is a problem in the language section (that I didn’t modified, so).
Could you help me please?
Thanks !

Hi, Welcome to discourse meta :slight_smile:

Use an online validator to validate if your file is formatted correctly http://www.yamllint.com/

While adding the plugin repo to your app.yml you may have hit the tab key instead of space

3 Likes