Save Category does not work in Categories setting

I think there is bug when I try to click on Save category, it does not work.

Category - setting - save category ------ Does not work


1 Like

Hi UnicornX,

Can you be more specific?

Do you mean that after editing your category settings, clicking “Save Category” won’t save your changes?

Is there any error message on the screen or on the console in your browser’s developer tools?

What is your Discourse version?

Are you able to record a video/gif of the issue?

1 Like


after editing your category settings, clicking “Save Category” won’t save your changes

Save category don’t work on clicking it.

There is no error or anything displayed. Just the button do not work.

I am on the most latest version.

Its happening after updating to the latest version.

1 Like

Hi @UnicornX :slight_smile:

I’ve just tested this out myself and saving category settings seems fine to me. :+1:

What particular setting are you trying to save and it’s not working?

1 Like

Kindly see this @JammyDodger

1 Like

It does not look like you are changing any settings to save?

Do you mean the curser isn’t turning into a pointing hand and allowing you to press the button?

It is working on all tabs on my test site, so I would maybe try safe mode and see if it’s still happening. Do you have any non-official plugins that may be interfering?


Yes, the cursor is not turning into pointing hand in few of tabs as shown in the video.

It happens even after i make some changes in setting.

I have some unofficial plugins

Its working fine in safe mode.

1 Like

If it works in safe mode it’s likely going to be one of your plugins. Could you share a list so we can see if there are any top contenders?


I tried safe mode by Disabling only themes and theme components and it worked fine

I think some these theme n theme component is having some issues.

I am using
Customer Header link
house ads
Default theme


Good thinking. :+1:

I don’t think it’s Custom Header Links as I’ve tried that and everything works, and I also have the default theme so it’s unlikely to be that by itself.

Have you added in any extra pieces to the default theme in the ‘Edit CSS/HTML’ section? Or anything special in the House Ads amendments? Disabling what you can to narrow it down will help as well.

1 Like