L’erreur « trop de certificats »

Il s’avère que l’attente est de 7 jours selon @Ed_S ici !

La reconstruction n’a pas fonctionné.

J’ai relancé l’assistant de configuration pour ajouter www afin d’obtenir un nouveau certificat. Cela a semblé fonctionner, mais j’ai dû suivre la suggestion de @pfaffman pour désactiver la vérification de la connexion, contournant ainsi l’erreur d’inaccessibilité du port 443.

Maintenant, l’application du certificat échoue, d’après les journaux :

...PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)

Cela pourrait être lié au problème des ports 443/80 fermés, qui est un autre problème que je vois et qui semble courant.

tcp        0      0 0.0.0.0:443             0.0.0.0:*               LISTEN      72556/docker-proxy

tcp6       0      0 :::443                  :::*                    LISTEN      72564/docker-proxy

En scannant les ports via un vérificateur externe, ils apparaissent fermés :man_shrugging: