This site can’t be reached. The web page at might be temporarily down or it may have moved permanently to a new web address. ERR_FAILED

I’m facing a weird issue. When I try to access a thread directly by entering the url in web browser it gives following error:

This site can’t be reachedThe web page at might be temporarily down or it may have moved permanently to a new web address.

When I go to this thread by first visiting the thread’s category and then clicking on thread then it shows up but the url showing in the browser is which is obviously the last of post. When I scroll up it goes to and the thread is still visible. If I enter directly in the web browser it shows above error.

So what is going on? Is something broken or not setup up properly?

It gets even weirder. The above issue occurs on Chrome and Edge browser. In other browsers it works fine. So I thought it may be cache issue. I cleaned the cache and reloaded it worked once then it shows above error again.

Guess what, it happens for only one thread. Other threads are working fine.

What is going on.

Any plugins? If you shared your actual domain, we might gain something from that.

I’ve docker_manager and styleguide plugin. I doubt that plugin will cause issue with just one topic.

Here are the domain and link details.

This is the website

Visit AdSense category

Click on the Google AdSense Account Banned, HELP! topic, it will take you to Google AdSense Account Banned, HELP! - AdSense - Tech Forum - Discussion on Tech related topics

While on this page go to browser’s address bar and either enter the above url directly or do a page refresh. It will show error. Even if you click on the above link it will show error.

I’ve also tried it accessing it from another computer and it shows up there too.

Try it accessing in Chrome and other browsers. For me it shows error in Chrome and Edge, works on Safari, Firefox, Opera and Vivaldi.

Those are all loading for me. Note that the last post is 3, so there is no, but when I load it, I get to

There could have been some issue when post 4 got deleted, perhaps?

Sorry it is not the post no. 4 with issue it is the main url itself i.e. If you copy this url and paste in browser’s address bar then you may see error.

Oh. Sorry. That error is most likely because your network connection was broken. Now that it’s working again, it’s working.

If it was network error, it would show error in all the browsers.
To test if it was network problem, I used a different Internet connection and problem persists in the same way. I doubt that it is network problem or PC problem.

The problem may be related with Chromium which is used by both Chrome and Edge.

I’ve created a screen recording, have a look at this, it will clarify the problem.

The left side browser is Microsoft Edge and right side browser is Safari

It does load when you access it via going to AdSense category and then clicking on the topic link. If you access the topic directly or refresh the page when you are on the topic page it shows error. Try it in Chrome and Microsoft Edge to see the problem and then try it on Safari browser.

Maybe reboot. It’s not a problem with your site. It’s a problem with your OS or the Web Browser itself (like it’s running some broken VPN plugin or something).

Reboot your PC.

Reboot the web server or my PC?

1 Like