Wrong language on Oops! That page doesn't exist or is private

(Tobias Eigen) #1

I was just poking around the url routes on my site and came across a rather bizarre issue - take a look at screenshot. The locale seems to be wrong here. I am logged in so it should all be in english.

2 Likes
(Gerhard Schlager) #2

Can you reproduce the issue or did you notice it only once? Are you using plugins that might interfere with this page or locales? The page looks fine as anonymous user.

3 Likes
(Jeff Atwood) #3

Beware, are you using experimental settings such as set locale from accept language header?

2 Likes