|
Mini_racer 0.2.0 causing bundler to fail
|
|
1
|
1992
|
11.01.2019
|
|
Do we need a commercial license for self-hosted Discourse?
|
|
1
|
1718
|
10.01.2019
|
|
Basic installation question
|
|
4
|
1409
|
08.01.2019
|
|
Front nginx https reverse proxy to discourse http
|
|
2
|
1633
|
08.01.2019
|
|
Mails not sending to users
|
|
7
|
780
|
06.01.2019
|
|
Not receiving mails from forum
|
|
1
|
589
|
06.01.2019
|
|
Link broken in activation email
|
|
3
|
703
|
05.01.2019
|
|
Hosting my own mailserver for Discourse?
|
|
6
|
1391
|
30.12.2018
|
|
Email auth problem
|
|
2
|
641
|
30.12.2018
|
|
Only Seeing "Index of /" after install
|
|
12
|
1128
|
29.12.2018
|
|
Trouble upgrading from 1.9.0.beta11
|
|
2
|
734
|
29.12.2018
|
|
How to restart Discourse after server reboot?
|
|
4
|
5368
|
28.12.2018
|
|
New Discourse Instance + SMTP
|
|
21
|
6727
|
26.12.2018
|
|
Ubuntu updates intefere with Docker and AUFS?
|
|
17
|
14585
|
02.03.2016
|
|
SMTP issue with Postfix
|
|
2
|
1490
|
21.12.2018
|
|
Unable to upload backup due to out of disk space
|
|
5
|
690
|
21.12.2018
|
|
Script Error Enabling Let's Encrypt on new Discourse instance
|
|
2
|
625
|
20.12.2018
|
|
Setup with digital ocean and SMTP
|
|
13
|
3583
|
20.12.2018
|
|
Digital Ocean Discourse install with Hostgator site
|
|
4
|
1108
|
19.12.2018
|
|
CSRF on /login security alert from security scans
|
|
6
|
2137
|
19.12.2018
|
|
Delete a suspended account
|
|
3
|
958
|
19.12.2018
|
|
502 bad gateway on specific searches
|
|
3
|
905
|
19.12.2018
|
|
Problems getting new Discourse install to work with Rackspace email
|
|
1
|
780
|
19.12.2018
|
|
Activation mail not received and logs says it sent
|
|
1
|
593
|
18.12.2018
|
|
Does the server need 2GB of RAM?
|
|
19
|
13406
|
27.07.2017
|
|
Failing to connect to redis after fresh install
|
|
4
|
1263
|
11.12.2018
|
|
Varnish config for discourse
|
|
16
|
4368
|
11.12.2018
|
|
Running launcher rebuild wiped my DB
|
|
23
|
2595
|
10.12.2018
|
|
What is the cheapest way to host Discourse?
|
|
2
|
1011
|
10.12.2018
|
|
Is it possibe to run a container without nginx internally?
|
|
2
|
686
|
07.12.2018
|