2.9.0.beta7 / 2.8.6 rebuild required?

Continuing the discussion from 2.9.0.beta7: Security fix, bug fixes and more:

As this security fix updates the version of Rails, presumably this requires a rebuild to obtain the security fix. Is that correct?

2 Likes

I believe that a rebuild is indeed required for the upgrade to 2.9.0beta7. Although I can’t confirm myself, I can almost assure you that a rebuild is required.

No, a rebuild is not required. Using the web UI upgrade work just as fine.

6 Likes

I recently upgraded from a similar version to 2.9.0beta7 and it required a rebuild. Although it wasn’t the exact versions it was fairly close.

1 Like