404 Error after installaton

Hi, I just tried to install Discourse. I have actually also successfully completed this via a DigitalOcean Droplet. But now when I call the domain I get a 404 error message.
What confuses me a bit is the fact that my domain host takes a screenshot of my website. And on this one you can see the finished installation, as shown on the attached screenshot.

Does anyone have any ideas on how I can fix this? And what can be the cause?

Website: beatzer.de

1 Like

That is strange indeed.

Did you follow the Discourse official Standard Installation or did you use their one-click installer?

Oh, wait! Right now https://beatzer.de/ is indeed showing a new discourse install. Perhaps you’ve solved it.


I used the one-click installer. I don’t really fixed it.

I have now noticed that I can also see the installation with my smartphone via mobile data instead of WLAN. But I do not receive the email for the account creation. And on the computer with wifi I still get the 404 error.

1 Like

See Troubleshooting email on a new Discourse install

Sounds like DNS propagation issues. According to DNS Checker - DNS Check Propagation Tool it looks like it should be resolved. You might try an incognito window on your desktop or try another browser.


Other browsers I have tried. Unfortunately without success. Also in incognito mode I have this 404 error.

I can’t do much with the link right now. How exactly should I fix such a DNS error?

1 Like

I think you just wait. Or it could be that whoever is providing your DNS service to your computer has cached an old value. You might try


Ok I would like to thank you at this point first of all for the help. The installation takes me a bit of nerves but I think it’s worth it :slight_smile:

The problem with the email seems to be solved. I have now received the link 5 times has probably just taken quite a while.


Thanks again. I waited for a while and now everything works great :slight_smile:


Great! So glad that worked! Thanks for letting us know!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.