500 Server Error after Upgrade to 2.8.0.beta2 due to third party broken plugin


After upgrading to 2.8.0.beta2 last night, I’m unable to access Site Settings. I get a 500 server error. It seems like everything else is working okay–including all the other tabs in admin (customize/plugins/backups etc), but obviously being unable to access site settings is an issue. :grimacing:

I’ve tried using safemode and rebuilding using the command line but neither fixed it. Here’s what I’m seeing in console:

Any advice on how to fix this? I want to make sure it’s not something I’m doing/have done before labeling it a bug.



1 Like

Can you visit the /logs page and check what is the error there?


Argh I always forget about the logs. :flushed: One of my plugins (additional trust levels) broke things. I removed it and rebuilt and everything is fine now.

Thank you for reminding me to check there - feel free to close this topic. :grimacing:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.