Posts no longer accessable due to third party plugin

(Guido Drehsen) #1

I just did the migration from version v2.3.0.beta8 +1 to v2.3.0.beta8 +160

Now every post and every private message can no longer be accessed.
In the overview everything is visible but as soon as I click on a post or message this error message appears, telling me that the topic could not be accessed due to a connection error.

How can I fix this?

0 Likes

(Guido Drehsen) #2

I can post a new topic but even that cannot be accessed then, same error message.

0 Likes

(Jeff Atwood) #3

Try enabling safe mode. If that doesn’t work, disable all third party plugins and rebuild.

0 Likes

(Guido Drehsen) #4

ok safe-mode does not help :frowning:
so I will disable now all third party plugins and do another rebuild

0 Likes

(Guido Drehsen) #5

after all third party plugins were disabled it worked fine again. Good to know :wink:
I will now try to find out which plugins is creating the error by enabling them one by one and doing rebuilds.

1 Like

(Guido Drehsen) #6

I found the plugin, it is our own plugin that is restricting the creations of posts and pm very restrict.
I will contact our programmer who is currently on holiday in South America.
System is up and running without the plugin.

1 Like