A lot of errors are generated in sidekiq for connection time out for www.gravatar.com


(Robert Z) #1

My Discourse works well except that it’s generating a lot of erorrs in sidekiq for www.gravatar.com

I captured my screen:

I tried to open “www.gravatar.com” in my browser but failed so I know it’s blocked from my network - I’m from China - you know some web sites are disabled here for top secrets that only the government knows.

So could you turn www.gravatar.com as an option? For example, just give me a default avatar when I don’t want one from www.gravatar.com? I think that would be very helpful for Chinese users.

Thanks.


(Robert Z) #2

Well, I figured out the settings to disable it. Sorry I didn’t notice that. Feel free to close the bug.


(Jeff Atwood) #3

Isn’t this already available? Search your site settings for gravatar.


(Jeff Atwood) #4