Abnormal loading after installation

There is a problem with normal operation after installation: the red part does not show why, version: 2.3.10 stable version; this is the phenomenon that I tried to install many times?
Thank you!

1 Like

That is the effect of a failure to load the font awesome assets. There will be a corresponding error in the browser devtools saying why they failed.


What should I do? I just started to test discover

How did you install Discourse?

What is the URL of the site?

Did you try a rebuild?

Running docker installation through Ubuntu 18.04

Website: http://discussions.25u.com: 10006

Tried again many times, different installations

Can you explain more on how it was installed? Did you follow the official guide, or use instructions from a third party?

Using the official installation method, the system Ubuntu 18.04; runs docker. I also want to rebuild the old version test to see if this happens. But how to set the version number will not succeed.

Your domain doesn’t resolve.

1 Like

Are you trying to publish it on port 10006?

Yes, it needs to be published on the set port

It seems to be this problem. I seem to have found it. It mainly refers to some settings on the network, but gives some error prompts. Thank you for your reply!

1 Like

Publishing on anything other than :80 is completely unsupported and will not work.