Admin users unable to edit posts or cast votes


(Nick Gray) #1

Recently we have been having issues with admin level users editing posts and casing votes in polls. Error logs show nothing and the errors are nondescript. Anyone else having reports from admin level or moderator users trying to edit posts or normal users casting votes in polls?

Here are the “errors”:

This was given when the user tried to send a PM:

Editing a post:

Casting a vote in a poll:

Seems to be something that cropped up in the last few releases.


(Régis Hanol) #2

Are you running latest? Do you have any plugins installed? Can you reproduce the issue on try?


(Nick Gray) #3

Only a couple of non standard plugins.

Unfortunately, cannot reproduce on try.

Running the update that’s available. Pretty sure it wont fix the issue though.


(Nick Gray) #4

Also would like to note the user gets the same error in firefox. But not in Internet Explorer!


(Nick Gray) #5

Update: User was able to fix the issue by disabling SPDY in chrome.

The user added --use-spdy=off to the chrome launch options.


(Kane York) #6

Hm, interesting. For future knowledge, are they behind a proxy or anything? Or is it just a direct internet connection?


(Nick Gray) #7

We thought that was maybe the issue and had the user connect to a VPN outside of their current connection. After connecting and re-enabling SPDY the issues still persisted.