Admin wrench missing since sidebar changes

The admin wrench now appears at the top of the new scrolling sidebar:

In cases where that sidebar doesn’t exist, there is no wrench (that I can see).


Posted this earlier in the #feature:spec thread, but it got deleted before a fix was implemented :frowning:. This is a big problem when the first post is short, and the wrench in footer opens up and we lose the top options due to the header.

1 Like

I don’t understand what you mean here.

Edit: just worked it out. Different wrenches though, right?

Does this picture help explain? Yes, there are 2 different wrenches, both have been there for a while. I am stating that as the footer wrench opens up, without the wrench in the gutter I cannot select posts in a short topic to move them.


Yup, got it. :slight_smile:
You’ve solved my issue. I hadn’t found that new wrench, which was what I was looking for.

1 Like

I had the exact same issue :slight_smile: I wonder if we can do something here to keep the wrench unconditionally (it also disappears when composer is open atm)


Having this problem also, see here.

Yep, Same here for us v1.6.0.beta7+170 - the Admin wrench is missing in a topic without a timeline shown. It appears above the timeline ok when the topic has several messages, but since we usually use the wrench to pick a single dupe message to move it and merge with an existing, this is a problem.

Chrome Version 51.0.2704.84 m with some simple custom CSS for a header.

EDIT: Scratch that - on latest I see the wrench to the bottom to the left of Bookmarks. All is good with the world.

1 Like

Fixed per: