Board unaccessible after upgrade

I’ve just update my board, getting no errors, but accessing the site, the app doesn’t start

Droplet on digital ocean, any suggestions?

I’ve tried to rebuild, but nothing changes.

Could you try safe mode and see if that helps? Also, there may be more information in your /logs or your browser console that may help narrow it down.

Same problem in safe mode. I’ll check logs

1 Like

Hmm. If you get the same in safe mode then it might be a plugin with deeper roots than safe mode disables. Do you have a list of ones you have installed?


Ah, I think it may be retort:

If you could remove that from your app.yml and rebuild hopefully everything should come good. :crossed_fingers:


Thank you, this solved the problem.

Great! Alternatively, Ember 3 can still be manually enabled via a flag in your app.yml file if you have a need in your user base to preserve Retort functionality. Per Discourse, however, that flag will eventually not work as the Ember 3 compatibility mode will be gutted entirely. The ETA of that I last read was Q1 so in the next couple months or sooner, that fallback compatibility mode will be deprecated.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.