"Body is too similar to what you recently posted" - missing setting?

I can’t find the setting linked to this limit. Seems like it should be min_body_similar_length (min_title_similar_length exists) but it doesn’t exists.

Am I missing something ? Any other way to workaround this error ? I’m batch importing via the API.

I think the relevant setting is : unique_posts_mins

3 Likes

Seems to do the trick, thanks!

2 Likes