Bulk Add to Group feature not adding members


I’m attempting to use the Bulk Add to Group feature. Let’s say, about 1000 emails at a time, but I’ve also tried with smaller numbers. Afterwards, the system says that X number of people are added. But confusingly, the total group size (the number next to Members) stays the same or goes up by 1. So, it doesn’t seem that all of these members have actually been added to the group.


When you go into the group list are the new users in there? (i.e. is the count not updating correctly or are the members truly not being added?)


Hmm… Can you confirm that the “1” numbers stays after hard reload

Easy workaround for now is to add 1 more user to the group using standard non bulk UI



I just tested by placing 30 members’ email addresses in the bulk add to group window. It said 23 users were added. There were some that weren’t added, as they didn’t have an account (which is fine). I then added the same email addresses again. 19 were added. I tried again with the same list, 19 were added. So, an impossible number of users have been reported as added to the group out of the 30 email addresses I repeatedly added.

I then checked the individual email addresses; they are all showing up as members of the group.

The count of members in the group has not gone up at all.

Ok, so the bug is with the count being off, rather than users not being added.

1 Like

Here’s another hypothesis: all the members were already in the group. So, the count is correct. It is just that the message should read, “19 members were already in the group” instead of “19 members were added to the group” if that is what happened.