Bulk tagging - where's the submit button?


(Lisa Wess) #1

I am attempting to tag in bulk and there is no submit button… this used to work somehow. Help?


(Régis Hanol) #2

Are you running latest? Do you have any plugins installed? I just tried here and I see the Change Tags button just fine.


(Lisa Wess) #3

We’re rarely on the latest. Will wait for an update, thank you!


(cpradio) #4

Is this the same issue?

What version are you on?


(Lisa Wess) #5

v1.4.0.beta6 +882

:dog2:


(cpradio) #6

have you tried rebuilding the app, as that should force it to get latest of the discourse-tagging plugin (which is where the fix was implemented).


(Lisa Wess) #7

I have not, we’ll work on it over here. Thank you!


(cpradio) #8

And check to see what branch of discourse-tagging you are pointing to. Because it seems beta, stable, and auto_watch have not been updated for a very long time (so you will want to point to master).


(Régis Hanol) #9

This topic was automatically closed after 24 hours. New replies are no longer allowed.