Can’t add a specific tag

When I tried to add the following tag, which exists in my site to a new post, “500 error” shows up.

Does anyone know how I can solve this problem?

1 Like

Have you upgraded your site to the latest Discourse version on test-passed?


Mine is 2.5.0.beta3. I have asked my developer to upgrade discourse once per a couple of months. There were problems in the tag system. These days, it is getting much better than before. However, it does not seem to be related to the upgrade. When I upgraded to 2.5.0.beta3, nothing had changed in the issue of the tag system. After a couple of weeks have passed, suddenly it worked OK.

1 Like

Check your logs at and see if you can find an error associated with the tag


Thanks. This is part of the error log. How can I fix this?


This is an additional log.

1 Like

I have noticed that the above can be added to other posts, but not to specific posts.

I could add the above tag by deleting the existing tags in the post. This is not the best solution, but I will compromise until I find the better solution.

After I saw the following log, I deleted this existing tag. This happens to only this post.

1 Like