Can’t add one site to Discourse Hub app

I can’t add to the Discourse Hub app. Is this something disabled on their end? A bug?

1 Like

Https is required for the app.


Actually I was having this issue too

Keeps denying me. I have been testing and I can add some discourse some I can’t

1 Like

It actually is I just typed it into the post here instead of pasting and I wasn’t thinking about it. If you follow the link, it redirects to https. So that’s not it.

I’ve tried entering it as just the domain, with the https, and with and without a slash on the end, just to cover any bases I could think of.

It keeps saying it’s not found.

I can’t add either in the iOS app. Also, the message is obscured:
12 PM

It is obscured, although if you reduce it to just the domain name, you can see the rest. I’m 99% sure I added other sites using just the domain.

I tried up to and including the full URL.


Did you know a create a link who will add my site into Discourse app ?
Some people said not easy to wrote the url.
Like this the step for my user will be :

  1. download discourse hub
  2. click on this link

Thanks for help


Yes, you can send this URL to users with the app installed:


and when clicked it will launch the app and add the site.