Can’t receive emails when I try to register

Hello there,

I have created an instance on Digitalocean, the forum works! But when I try to register, I don’t get the email! I use Mailjet as sender and Internet domain name registration at | Domain hosting as host.

I used the following command to log in as admin without confirming the email:

rake admin:create

I tried to do an email test and I get this error…

There was a problem sending the test email. Please double-check your mail settings, verify that your host is not blocking mail connections, and try again.

also my dashboard shows:

Some problems have been found with your installation of Discourse:

There are 4 email jobs that failed. Check your app.yml and ensure that the mail server settings are correct. See the failed jobs in Sidekiq

I’ve checked my app.yml, everything seems to be in order…

SMTP server address: []
SMTP user name: APIKey
SMTP port: 587
SMTP password: Secret key

Also, checking through the various support documents… I also found this…

Username / Email: xxx@xxx.xx or smtp@site.xx
Password: my password
Port: 465
Server Name:

I have tried to redo a configuration with the data offered by the hosting company and nothing has changed…

Any idea how I can solve this? :confused: I don’t want the domain not allowing to send emails via mailjet