Cannot Directly Access Discourse


(Shukazé) #1

Hey all,

I’ve finally got discourse working on SSL and all but when anyone tries to access the discourse forum directly it come up with SSL_ERROR_RX_UNEXPECTED_NEW_SESSION_TICKET. I’m not sure why this is happening…maybe something to do within the container? It works when you first visit the home site then click on forum or go to the forums page.


(Shukazé) #2

Nevermind, fixed it by looking at the nginx docs. Thanks for the no reply though, very interactive here.


(Erlend Sogge Heggen) #3

Sorry, but on rare occasions no one can think of anything helpful to say, and a post gets forgotten. If at first you don’t get a response, the best thing to do will usually be to update your topic with any new information you’ve been able to gather as you’ve continued your troubleshooting on your own.

If you look around you’ll see that the Meta community is generally very helpful and responsive. I hope your next interaction with us will be a more pleasant one :hugging:


(Shukazé) #4

What I did is disabled ssl_session_tickets to off and it finally worked, must be trying to negotiate with the other nginx server.