Can't edit discobot discourse_narrative_bot.new_user_narrative.hello.message

Hi I want to edit the discourse_narrative_bot.new_user_narrative.hello.message in text, but when I click edit, no any response there. I am the admin that have all access.

Did I miss some settings or this is a

known bug?

Are you seeing any error in your browser console when you click edit?

Also, can you try editing using safe-mode?

1 Like

Hi @osioke I tried the safe mode follow your guide. Thanks for your help, but it is still the same issue.
As you can see in the screenshot, only the color changed on the edit button. Nothing happened after I click.

Actually I can’t edit any of the text, not only hello message.
Another solutions? This is important for our new forum :woozy_face:

Thanks for your help.

1 Like

screenshot is here

1 Like

What about this, are you seeing any errors in your browser console log when you click edit?

Also, in safe-mode did you disable theme components as well as unofficial plugins? Or just one or neither?


Hi @osioke thanks for your help. Finally we found that the problem is related an unofficial plugin here:
git clone !(file:///C:\Users\turtl\AppData\Roaming\Tencent\QQ\Temp%W@GJ$ACOF(TYDYECOKVDYB.png)

no error message pop up on our browser and safe mode seems useless.
After we delete the plugin, text part is worked!

Anyway, thanks for your time and help:)


Glad to hear it is working, just to confirm a few things so we can learn from this

Did safe mode not disable the unofficial plugins?

I check all options when test the safe mode yesterday.