Can't get access to a query

I created a query and opened an access to all possible groups:

Logged in as admin. When I try to access the group that was created manually, I get an error. I used the link https://site/g/new/reports/2

When I try to access this group from the admin interface, also get this error.

When I log in as a user from this group, I also get this error.

Users from groups ‘admins’, ‘moderators’ and ‘staff’ successfully see this group and can access the query in Data Explorer.

SOLVED: I tried to create a new group and repeated all actions - that was successfull. So for this time I solved the problem, but didn’t understand what it caused.

1 Like

This happened to me recently too. The admin data explorer link is just for admins. To get the link for groups, get a sharing link from the data explorer landing page.


Something else to consider is that for the reports to be accessible to members, the visibility of the group must be at least “Owners, group members and moderators”