Can't keep desktop push notifications enabled - dup

This is a duplicate of this

Could not comment there as it was closed

This is still happening to me

discourse-push-notifications v0.3.0
discourse v2.5.0.beta2

Which browser? What browser version number? Did you try in a different web browser? Did you try with all your browser plugins disabled, with a clean vanilla unmodified install of the browser?

1 Like

Reproduced both in Chrome and Firefox.

Chrome Version 80.0.3987.149 (Official Build) (64-bit)

Firefox 74.0 (64-bit)

OS:

Ubuntu 19.10

Tried in incognito mode as well, without any extensions and same outcome.

Adding a short video to demonstrate:

I found this post later: Discourse Push Notifications for Desktop that describes a similar issue

1 Like