Can't paste into 'Add Canned Reply` form


I’m adding a canned reply because it’s not the first time I’ve needed to give this response. In fact, why don’t I just look up the last time I did this and re-use that wording? …

Ah, here it is. [ctrl-c] [ctrl-v]… [ctrl-v]… [CTRL-V]. [right-click->paste].

Nothing. :sadpanda:

Fortunately, this one isn’t onerous to retype, but I wish I didn’t have to.


Aaand now that I’ve done the retyping & closed the dialog, I see that all my pasting went into the message reply window. :woman_facepalming:


Hi Ann, I can confirm that this is a long standing bug which has never quite reached the top of our priority queue. I have recategorised your topic.


Hey Ann,

I’m unable to reproduce this bug, can you share your repro steps and your OS/browser? Here are the steps that I tried where paste worked as expected on Ubuntu using Firefox and Chrome:

  1. open the composer (either by clicking reply in a topic or the new topic button)
  2. click the :gear: icon in the toolbar
  3. select ‘Canned replies’ from the menu
  4. click the ‘New’ button that’s now available at the top-left of the preview pane
  5. a modal appears with 2 text fields, one for the title and one for the content. The title field is focused by default, so I clicked on the content field to move the focus to it and then hit ctrl+v and the content of my clipboard appeared in the input field.

Is this how you reproduced the bug?


It’s been a week, so it’s a bit fuzzy. Today I’m not able to reproduce this either.


1 Like

I’m in a rush so this is probably only partially helpful, but I can repro pretty frequently. It is something to do with the number of characters. Trying to copy large blocks of text into an existing canned response doesn’t work.

If you still can’t repro let me know and I’ll give you more granular steps when I get some time.


That’s why my URL paste (miraculously!) worked!