Create event... nothing happens?

Hi folks. New to Discourse and playing with plugins before building a new community site in a few weeks…

I’ve added and configured the plugin but when I create event in the post editor, enter details for event and then click “Create”, nothing happens - i.e. no markdown appears in the editor. If I post / save, there’s no sign of an event there. Not sure what I’m missing here?

Hello and welcome @Al_Whitworth :slight_smile:

By any chance, are you using Firefox? I was helping debug a similar issue with that recently:

I’m not sure if @Benjamin_D has landed on the exact quirk just yet, but maybe a second report will help narrow it down? :crossed_fingers:


Not yet ! Unfortunatly… but I’m still looking. I’ve tried the start fresh feature of firefox but no luck…

1 Like

Many thanks, yes it does seem to be a Firefox issue, fine on Chrome. I’ll dig a bit deeper and see if I can see why it’s doing it.


i ws able to reproduce this on windows and macos, but after updating the plugin to the latest commit just now seemed to have fixed it for me