Discourse/discourse-segment-io-plugin installation

Hi,

I see that you have in your Github repo you have a plugin to sync data with Segment, which is great.

But I need to know if I want to install it on a Discourse hosted instance, what plan I need.

Note that we are currently on a business plan, and it says in another thread:

And here is the plugin I’m talking about:

https://github.com/discourse/discourse-segment-io-plugin

Also, it will be helpful if somebody in the community knows any alternative on the Segment side to sync, most importantly the user’s data with Segment.

It is not possible to install custom plugins on our Standard or Business hosting plans. All plugins available on those plans are pre-installed for you.

For pushing data from Discourse to Segment, have a look at this theme component: https://github.com/scossar/discourse-segment-theme-component. Details about how to install theme components are here: How do I install a Theme or Theme Component?.

Let me know if you have any questions about the theme component, or if you run into any issues with using it.