Email invites show http link instead of https?


(Rich) #1

Hey everyone,

I’m hoping this isn’t just a setting that I’ve missed :blush:

My Discourse runs on https but when I send out email invites to new users, the link at the bottom of the invite email displays a HTTP link, rather than an HTTPS link:

Have I missed a setting somewhere??


(Bhanu Sharma) #2

did You check in the email template?


(David Taylor) #3

Have you enabled the force https site setting?


(Rich) #4

Hi there. No, I have not yet :slight_smile:

Hi, this setting was currently turned off. I’ve just turned it on as the site is only accessible via https anyway. We don’t use social logins and all our content is pulled locally too…

Sure enough, I sent a test invite out and the link is now https.

Thanks guys :+1: